summaryrefslogtreecommitdiff
path: root/nixos/tests/dsl.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/tests/dsl.nix')
-rw-r--r--nixos/tests/dsl.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/nixos/tests/dsl.nix b/nixos/tests/dsl.nix
index 18d7ed4..1fc1fbc 100644
--- a/nixos/tests/dsl.nix
+++ b/nixos/tests/dsl.nix
@@ -249,7 +249,7 @@ in
else:
expect_n_chosen_nodes = None
- if expect_chosen_nodes or expect_n_chosen_nodes is not None:
+ if expect_chosen_nodes or expect_n_chosen_builds is not None or expect_n_chosen_downloads is not None:
evanix = subprocess.run(evanix_args, check=True, stdout=subprocess.PIPE)
evanix_output = evanix.stdout.decode("utf-8")
evanix_choices = parse_evanix_dry_run(evanix_output)