summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
authorsinanmohd <sinan@sinanmohd.com>2024-01-08 21:05:38 +0530
committersinanmohd <sinan@sinanmohd.com>2024-01-08 21:06:03 +0530
commit75b2100504c5d5eb242388a7c92f7819e6a2dd20 (patch)
treec11932f102e38eb169e829d9db6649298202b7d4 /common.nix
parent24936d35ff46dc3b041d4914125179edc039c674 (diff)
common: move adb configuration to hosts/cez
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix16
1 files changed, 6 insertions, 10 deletions
diff --git a/common.nix b/common.nix
index 188cefb..f550d7c 100644
--- a/common.nix
+++ b/common.nix
@@ -36,7 +36,6 @@ in
uid = 1000;
extraGroups = [
"wheel"
- "adbusers"
] ++ groups;
packages = with pkgs; [
yt-dlp
@@ -94,14 +93,11 @@ in
};
# programs
- programs = {
- adb.enable = true;
- bash.promptInit = ''
- PROMPT_COLOR="1;31m"
- [ "$UID" -ne 0 ] &&
- PROMPT_COLOR="1;32m"
+ programs.bash.promptInit = ''
+ PROMPT_COLOR="1;31m"
+ [ "$UID" -ne 0 ] &&
+ PROMPT_COLOR="1;32m"
- PS1="\[\033[$PROMPT_COLOR\][\[\e]0;\u@\h: \w\a\]\u@\h:\w]\\$\[\033[0m\] "
- '';
- };
+ PS1="\[\033[$PROMPT_COLOR\][\[\e]0;\u@\h: \w\a\]\u@\h:\w]\\$\[\033[0m\] "
+ '';
}