summaryrefslogtreecommitdiff
path: root/features/wayland.nix
diff options
context:
space:
mode:
authorsinanmohd <sinan@sinanmohd.com>2023-08-08 07:45:37 +0530
committersinanmohd <sinan@sinanmohd.com>2023-08-10 05:36:17 +0530
commitaae7f5b6e7fefc263ce9d0932b341cb010e9ccd3 (patch)
tree65874635a2848bb4a9f676fe296ee6e3a3d6b495 /features/wayland.nix
parent4c093e4143ac53c6e1acd202eb6ae7b78f66d0d1 (diff)
clean up: inconsistent list style
Diffstat (limited to 'features/wayland.nix')
-rw-r--r--features/wayland.nix17
1 files changed, 13 insertions, 4 deletions
diff --git a/features/wayland.nix b/features/wayland.nix
index acdde1e..44523cc 100644
--- a/features/wayland.nix
+++ b/features/wayland.nix
@@ -31,14 +31,23 @@
# font
fonts = {
- fonts = [ pkgs.terminus-nerdfont pkgs.dm-sans ];
+ fonts = with pkgs; [
+ terminus-nerdfont
+ dm-sans
+ ];
enableDefaultFonts = true;
fontconfig = {
hinting.style = "hintfull";
defaultFonts = {
- monospace = [ "Terminess Nerd Font" ];
- serif = [ "DeepMind Sans" ];
- sansSerif = [ "DeepMind Sans" ];
+ monospace = [
+ "Terminess Nerd Font"
+ ];
+ serif = [
+ "DeepMind Sans"
+ ];
+ sansSerif = [
+ "DeepMind Sans"
+ ];
};
};
};