summaryrefslogtreecommitdiff
path: root/home-manager/cez/home.nix
diff options
context:
space:
mode:
authorsinanmohd <sinan@sinanmohd.com>2024-04-30 21:12:36 +0530
committersinanmohd <sinan@sinanmohd.com>2024-04-30 21:12:36 +0530
commit2489ed494af18c22d7cd100f4fbbe7ca9a659f6e (patch)
treed469fe087112ea20b12175d66358546add9b1fbb /home-manager/cez/home.nix
parent178d2590b9cc929c6a0b9a87993a4aeeba640874 (diff)
home-manager/cez/mako: set font size
Diffstat (limited to 'home-manager/cez/home.nix')
-rw-r--r--home-manager/cez/home.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/home-manager/cez/home.nix b/home-manager/cez/home.nix
index a756be7..a11c07d 100644
--- a/home-manager/cez/home.nix
+++ b/home-manager/cez/home.nix
@@ -1,8 +1,12 @@
{ ... }: let
font = "Sans 13";
+ monoFont = "monospace:size=18";
in {
imports = [ ../wayland/home.nix ];
services.mako.font = font;
- programs.zathura.options.font = font;
+ programs = {
+ zathura.options.font = font;
+ foot.settings.main.font = monoFont;
+ };
}