summaryrefslogtreecommitdiff
path: root/home/wayland/home.nix
diff options
context:
space:
mode:
authorsinanmohd <sinan@sinanmohd.com>2024-06-04 14:08:26 +0530
committersinanmohd <sinan@sinanmohd.com>2024-06-04 14:29:35 +0530
commit84073038e22d3201ac0176a94527c040bb153e9e (patch)
tree54e545de4264b5c776fb26c574d532e4ec84933d /home/wayland/home.nix
parent364ded5b5ab55becf9e6904bebe2b67f9cfa343a (diff)
home, os: move user pkgs to home
Diffstat (limited to 'home/wayland/home.nix')
-rw-r--r--home/wayland/home.nix13
1 files changed, 12 insertions, 1 deletions
diff --git a/home/wayland/home.nix b/home/wayland/home.nix
index 98053c7..a7d2186 100644
--- a/home/wayland/home.nix
+++ b/home/wayland/home.nix
@@ -1,4 +1,4 @@
-{ ... }: {
+{ pkgs, ... }: {
imports = [
../common/home.nix
./modules/foot.nix
@@ -7,4 +7,15 @@
./modules/mimeapps.nix
./modules/sway/home.nix
];
+
+ home.packages = with pkgs; [
+ mpv
+ imv
+ wtype
+ qemu
+ grim
+ slurp
+ xdg-utils
+ element-desktop-wayland
+ ];
}