summaryrefslogtreecommitdiff
path: root/home/wayland/modules/foot.nix
diff options
context:
space:
mode:
authorsinanmohd <sinan@sinanmohd.com>2024-04-30 21:23:53 +0530
committersinanmohd <sinan@sinanmohd.com>2024-04-30 21:23:53 +0530
commit3fc51de5171feb362b8373273c3e82de2a70e076 (patch)
treeeb3117b25593dd9b13c67bdd36a7c57407130c96 /home/wayland/modules/foot.nix
parent2489ed494af18c22d7cd100f4fbbe7ca9a659f6e (diff)
home: home-manager -> home
Diffstat (limited to 'home/wayland/modules/foot.nix')
-rw-r--r--home/wayland/modules/foot.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/home/wayland/modules/foot.nix b/home/wayland/modules/foot.nix
new file mode 100644
index 0000000..bf1ddc4
--- /dev/null
+++ b/home/wayland/modules/foot.nix
@@ -0,0 +1,13 @@
+{ lib, ... }: {
+ programs.foot = {
+ enable = true;
+
+ settings = {
+ colors.background = "000000";
+ main = {
+ pad = "10x10";
+ font = lib.mkDefault "monospace:size=18";
+ };
+ };
+ };
+}