summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/common.nix b/common.nix
index 5b5450e..d8946d7 100644
--- a/common.nix
+++ b/common.nix
@@ -73,6 +73,10 @@ in
grep = "grep --color=auto";
};
};
+ services.openssh = {
+ enable = true;
+ settings.PasswordAuthentication = false;
+ };
programs.bash.promptInit = ''
if [ "$UID" -ne 0 ]; then
PROMPT_COLOR="1;32m"