summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix4
1 files changed, 4 insertions, 0 deletions
diff --git a/common.nix b/common.nix
index 2890cea..4e52b04 100644
--- a/common.nix
+++ b/common.nix
@@ -51,6 +51,10 @@ in
# system
environment = {
binsh = "${pkgs.dash}/bin/dash";
+ variables = {
+ EDITOR = "nvim";
+ VISUAL = "nvim";
+ };
shellAliases = {
ls = "ls --color=auto --group-directories-first";
grep = "grep --color=auto";