summaryrefslogtreecommitdiff
path: root/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configuration.nix')
-rw-r--r--configuration.nix21
1 files changed, 12 insertions, 9 deletions
diff --git a/configuration.nix b/configuration.nix
index b9eb541..64377f1 100644
--- a/configuration.nix
+++ b/configuration.nix
@@ -40,14 +40,17 @@ in
services.getty.autologinUser = user;
# system
- environment.systemPackages = with pkgs; [
- file
- openssl
- git
- htop
- curl
- neovim
- wget
- ];
+ environment = {
+ binsh = "${pkgs.dash}/bin/dash";
+ systemPackages = with pkgs; [
+ file
+ openssl
+ git
+ htop
+ curl
+ neovim
+ wget
+ ];
+ };
system.stateVersion = "23.05";
}