summaryrefslogtreecommitdiff
path: root/features/wayland.nix
diff options
context:
space:
mode:
Diffstat (limited to 'features/wayland.nix')
-rw-r--r--features/wayland.nix17
1 files changed, 13 insertions, 4 deletions
diff --git a/features/wayland.nix b/features/wayland.nix
index acdde1e..44523cc 100644
--- a/features/wayland.nix
+++ b/features/wayland.nix
@@ -31,14 +31,23 @@
# font
fonts = {
- fonts = [ pkgs.terminus-nerdfont pkgs.dm-sans ];
+ fonts = with pkgs; [
+ terminus-nerdfont
+ dm-sans
+ ];
enableDefaultFonts = true;
fontconfig = {
hinting.style = "hintfull";
defaultFonts = {
- monospace = [ "Terminess Nerd Font" ];
- serif = [ "DeepMind Sans" ];
- sansSerif = [ "DeepMind Sans" ];
+ monospace = [
+ "Terminess Nerd Font"
+ ];
+ serif = [
+ "DeepMind Sans"
+ ];
+ sansSerif = [
+ "DeepMind Sans"
+ ];
};
};
};