diff options
Diffstat (limited to 'flake.nix')
-rw-r--r-- | flake.nix | 7 |
1 files changed, 5 insertions, 2 deletions
@@ -21,10 +21,13 @@ makeNixos = host: system: lib.nixosSystem { inherit system; modules = [ + { + networking.hostName = host; + nix.nixPath = [ "nixpkgs=${nixpkgs}" ]; + } + ./userdata.nix - { networking.hostName = host; } ./nixos/${host}/configuration.nix - sops-nix.nixosModules.sops ]; }; |