summaryrefslogtreecommitdiff
path: root/home-manager/gui/modules/zathura.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home-manager/gui/modules/zathura.nix')
-rw-r--r--home-manager/gui/modules/zathura.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/home-manager/gui/modules/zathura.nix b/home-manager/gui/modules/zathura.nix
new file mode 100644
index 0000000..f7b7e4d
--- /dev/null
+++ b/home-manager/gui/modules/zathura.nix
@@ -0,0 +1,15 @@
+{ ... }: {
+ programs.zathura = {
+ enable = true;
+
+ mappings = {
+ "f" = "toggle_fullscreen";
+ "[fullscreen] f" = "toggle_fullscreen";
+ };
+ options = {
+ "font" = "Sans";
+ "statusbar-basename" = true;
+ "selection-clipboard" = "clipboard";
+ };
+ };
+}