summaryrefslogtreecommitdiff
path: root/home/cez/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/cez/home.nix')
-rw-r--r--home/cez/home.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/home/cez/home.nix b/home/cez/home.nix
new file mode 100644
index 0000000..a11c07d
--- /dev/null
+++ b/home/cez/home.nix
@@ -0,0 +1,12 @@
+{ ... }: let
+ font = "Sans 13";
+ monoFont = "monospace:size=18";
+in {
+ imports = [ ../wayland/home.nix ];
+
+ services.mako.font = font;
+ programs = {
+ zathura.options.font = font;
+ foot.settings.main.font = monoFont;
+ };
+}