summaryrefslogtreecommitdiff
path: root/home/cez/modules/wayland.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/cez/modules/wayland.nix')
-rw-r--r--home/cez/modules/wayland.nix10
1 files changed, 6 insertions, 4 deletions
diff --git a/home/cez/modules/wayland.nix b/home/cez/modules/wayland.nix
index 431746c..af4bb89 100644
--- a/home/cez/modules/wayland.nix
+++ b/home/cez/modules/wayland.nix
@@ -2,9 +2,11 @@
wayland-scripts = pkgs.callPackage ../../wayland/pkgs/wayland-scripts {};
freezshot = "${wayland-scripts}/bin/freezshot";
in {
- # vendor hardcoded screenshot key
- wayland.windowManager.sway.settings.bindsym."mod4+shift+s" =
- "exec ${freezshot}";
+ wayland.windowManager.sway.settings = {
+ # vendor hardcoded screenshot key
+ bindsym."mod4+shift+s" = "exec ${freezshot}";
+ output."eDP-1".scale = 1.4;
+ };
- programs.bemenu.settings.line-height = 30;
+ programs.bemenu.settings.line-height = 25;
}