summaryrefslogtreecommitdiff
path: root/home/wayland/home.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/wayland/home.nix')
-rw-r--r--home/wayland/home.nix13
1 files changed, 12 insertions, 1 deletions
diff --git a/home/wayland/home.nix b/home/wayland/home.nix
index 98053c7..a7d2186 100644
--- a/home/wayland/home.nix
+++ b/home/wayland/home.nix
@@ -1,4 +1,4 @@
-{ ... }: {
+{ pkgs, ... }: {
imports = [
../common/home.nix
./modules/foot.nix
@@ -7,4 +7,15 @@
./modules/mimeapps.nix
./modules/sway/home.nix
];
+
+ home.packages = with pkgs; [
+ mpv
+ imv
+ wtype
+ qemu
+ grim
+ slurp
+ xdg-utils
+ element-desktop-wayland
+ ];
}