summaryrefslogtreecommitdiff
path: root/home/wayland/modules/foot.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/wayland/modules/foot.nix')
-rw-r--r--home/wayland/modules/foot.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/home/wayland/modules/foot.nix b/home/wayland/modules/foot.nix
new file mode 100644
index 0000000..bf1ddc4
--- /dev/null
+++ b/home/wayland/modules/foot.nix
@@ -0,0 +1,13 @@
+{ lib, ... }: {
+ programs.foot = {
+ enable = true;
+
+ settings = {
+ colors.background = "000000";
+ main = {
+ pad = "10x10";
+ font = lib.mkDefault "monospace:size=18";
+ };
+ };
+ };
+}