summaryrefslogtreecommitdiff
path: root/home/wayland/modules/sway/swayidle.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/wayland/modules/sway/swayidle.nix')
-rw-r--r--home/wayland/modules/sway/swayidle.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/home/wayland/modules/sway/swayidle.nix b/home/wayland/modules/sway/swayidle.nix
index 8e5c208..fd23f41 100644
--- a/home/wayland/modules/sway/swayidle.nix
+++ b/home/wayland/modules/sway/swayidle.nix
@@ -51,7 +51,7 @@ in {
timeouts = [
{
- timeout = minute * 4;
+ timeout = minute * 30;
command =
"${brightnessctl} --save; "
+ "${brightnessctl} set 10%-";
@@ -59,12 +59,12 @@ in {
}
{
- timeout = minute * 5;
+ timeout = minute * 31;
command = swaylock;
}
{
- timeout = minute * 10;
+ timeout = minute * 32;
command =
"${swaymsg} --type command 'output * dpms off'; "
+ "${brightnessctl} -c leds -d platform::kbd_backlight --save; "