summaryrefslogtreecommitdiff
path: root/home/wayland/modules/zathura.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/wayland/modules/zathura.nix')
-rw-r--r--home/wayland/modules/zathura.nix15
1 files changed, 15 insertions, 0 deletions
diff --git a/home/wayland/modules/zathura.nix b/home/wayland/modules/zathura.nix
new file mode 100644
index 0000000..6751f32
--- /dev/null
+++ b/home/wayland/modules/zathura.nix
@@ -0,0 +1,15 @@
+{ lib, ... }: {
+ programs.zathura = {
+ enable = true;
+
+ mappings = {
+ "f" = "toggle_fullscreen";
+ "[fullscreen] f" = "toggle_fullscreen";
+ };
+ options = {
+ font = lib.mkDefault "Sans";
+ statusbar-basename = true;
+ selection-clipboard = "clipboard";
+ };
+ };
+}