summaryrefslogtreecommitdiff
path: root/modules/userdata.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/userdata.nix')
-rw-r--r--modules/userdata.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/modules/userdata.nix b/modules/userdata.nix
index 71a5a96..84a8ca1 100644
--- a/modules/userdata.nix
+++ b/modules/userdata.nix
@@ -8,11 +8,16 @@ in
user = mkOption {
type = types.str;
default = "sinan";
- description = mdDoc "owner's username";
+ description = mdDoc "Owner's username";
};
groups = mkOption {
type = types.listOf types.str;
description = mdDoc "Groups the owner should be in";
};
+ domain = mkOption {
+ type = types.str;
+ default = "sinanmohd.com";
+ description = mdDoc "Owner's domain";
+ };
};
}