summaryrefslogtreecommitdiff
path: root/os/cez/modules/getty.nix
diff options
context:
space:
mode:
Diffstat (limited to 'os/cez/modules/getty.nix')
-rw-r--r--os/cez/modules/getty.nix15
1 files changed, 0 insertions, 15 deletions
diff --git a/os/cez/modules/getty.nix b/os/cez/modules/getty.nix
deleted file mode 100644
index 8c7f57e..0000000
--- a/os/cez/modules/getty.nix
+++ /dev/null
@@ -1,15 +0,0 @@
-{ config, ... }: let
- user = config.global.userdata.name;
-in {
- systemd.services."getty@".serviceConfig.TTYVTDisallocate = "no";
-
- services.getty = {
- loginOptions = "-f ${user}";
- extraArgs = [
- "--nonewline"
- "--skip-login"
- "--noclear"
- "--noissue"
- ];
- };
-}