summaryrefslogtreecommitdiff
path: root/hosts/kay/modules/network.nix
diff options
context:
space:
mode:
Diffstat (limited to 'hosts/kay/modules/network.nix')
-rw-r--r--hosts/kay/modules/network.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/hosts/kay/modules/network.nix b/hosts/kay/modules/network.nix
index c31765b..0601815 100644
--- a/hosts/kay/modules/network.nix
+++ b/hosts/kay/modules/network.nix
@@ -2,7 +2,7 @@
let
inetVlan = 722;
- wanInterface = "enp4s0";
+ wanInterface = "enp0s20u1";
nameServer = "1.0.0.1";
domain = config.userdata.domain;
in
@@ -24,6 +24,8 @@ in
id = inetVlan;
interface = wanInterface;
};
+ # isp checks this macid during ppp authentication
+ interfaces.${wanInterface}.macAddress = "c4:54:44:d5:17:68";
};
services = {