summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 42dfbd2..c7517df 100644
--- a/flake.nix
+++ b/flake.nix
@@ -4,11 +4,12 @@
outputs = { self, nixpkgs }: let
lib = nixpkgs.lib;
- supportedSystems = lib.platforms.unix;
forSystem = f: system: f {
inherit system;
pkgs = import nixpkgs { inherit system; };
};
+
+ supportedSystems = lib.platforms.unix;
forAllSystems = f: lib.genAttrs supportedSystems (forSystem f);
in {
devShells = forAllSystems ({ system, pkgs, ... }: {