aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorsinanmohd <sinan@sinanmohd.com>2024-09-03 20:53:23 +0530
committersinanmohd <sinan@sinanmohd.com>2024-09-03 20:53:27 +0530
commitaff2d1b77289a3896a20b4933ad9b8eae08d1948 (patch)
tree6191b8b80fc32b579a0d60cfcdc5afb04401b686 /flake.nix
parent50dcf4c300e49a23a72350ff083f2908e5abe888 (diff)
flake: only support linux for now
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 079ae8b..ac2a920 100644
--- a/flake.nix
+++ b/flake.nix
@@ -26,7 +26,7 @@
pkgs = import nixpkgs { inherit system; };
};
- supportedSystems = lib.systems.flakeExposed;
+ supportedSystems = [ "i686-linux" "x86_64-linux" "aarch64-linux" ];
forAllSystems = f: lib.genAttrs supportedSystems (forSystem f);
in
{