summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorsinanmohd <sinan@sinanmohd.com>2024-08-14 07:19:03 +0530
committersinanmohd <sinan@sinanmohd.com>2024-08-14 07:35:17 +0530
commitb79e15cb07e8540ccc037f9cb80d3082366e7560 (patch)
tree6a1644512fcee4f254675492239946c89e0f3359 /flake.nix
parente1cedc07a2bc987f6eac508cd99e92faa62da081 (diff)
nixosTests/dsl: verify assertChosen
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index bef6329..10314f9 100644
--- a/flake.nix
+++ b/flake.nix
@@ -67,7 +67,7 @@
legacyPackages = forAllSystems (
{ pkgs, ... }:
{
- nixosTests = import ./nixos/tests/all-tests.nix pkgs;
+ nixosTests = pkgs.callPackage ./nixos/tests/all-tests.nix { };
}
);
checks = forAllSystems (