summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index bef6329..10314f9 100644
--- a/flake.nix
+++ b/flake.nix
@@ -67,7 +67,7 @@
legacyPackages = forAllSystems (
{ pkgs, ... }:
{
- nixosTests = import ./nixos/tests/all-tests.nix pkgs;
+ nixosTests = pkgs.callPackage ./nixos/tests/all-tests.nix { };
}
);
checks = forAllSystems (